Security Alert - Log4j Vulnerabilities (CVE-2021-45046)

Alert Details
A high severity vulnerability was disclosed on December 9th for the Apache Log4j Java library.
This java vulnerability in a commonly used library could potentially allow remote code to be executed on affected systems.

Impact on Cirrus Migrate Cloud Software
Cirrus Migrate Cloud is not affected by this vulnerability.
Apache Log4j is not used by Cirrus Migrate Cloud.
Was this article helpful?
Cancel
Thank you!